Back to overview
Degraded

Degraded performance

Jun 20 at 10:48am CEST
Affected services
Backend

Resolved
Jun 20 at 11:42am CEST

Everything is back to normal, the issue has been resolved, and the event queue has finished processing.

Created
Jun 20 at 10:48am CEST

A misconfigured deployment caused a backlog in our event processing system, resulting in a long queue that is now being processed.