Back to overview
Downtime

All services offline

Aug 08 at 11:51am CEST
Affected services
Flows application
Backend
SDK event worker
Website

Resolved
Aug 08 at 12:12pm CEST

Services have fully recovered. We're monitoring to ensure continued stability. Thank you for your patience.

Updated
Aug 08 at 12:10pm CEST

The outage was caused by an issue with our VPS provider, which temporarily affected our servers. Recovery is in progress, and services are coming back online. We’re monitoring the situation closely and will share another update shortly.

Created
Aug 08 at 11:51am CEST

We're currently experiencing an outage and some servers are not functioning as expected. Our team is actively investigating the issue and working to restore service as quickly as possible. We'll provide updates as soon as we know more.