Back to overview
Maintenance

Database upgrade

Dec 31 at 12:48pm CET  –  Dec 31 at 01:11pm CET
Affected services
Flows application
Backend
SDK event worker

Resolved
Dec 31 at 01:11pm CET

The database upgrade has been completed successfully. All systems are operating normally. Thank you for your patience.

Created
Dec 31 at 12:48pm CET

We are currently performing a critical database upgrade. All services will be temporarily unavailable. We are monitoring the process and will provide updates as it completes. Thank you for your patience.